Monday, March 13, 2017

Official Second Life Community Platform Up, But Not Running Well

In mid-February, Linden Lab announced that it was moving it's Community Platform to a new server, and that while there would be no more new forum posts during the move, the old ones would still be readable. The process was expected to be complete by February 27. But it would not be for another week and a half in which the new community page was finally up. However not only were the official forums not updating, they along with the Linden blog were unavailable to view, as was the "Flickr Pic of the Day." In the "Announcements," there was a statement from Xiola Linden.

Currently, we have turned on the Knowledge Base. Blogs and Forums will come soon - but for now those areas are still under construction. We will update as those become available.

As of the writing of this article, the blogs and forums are still unavailable. Clicking on them just brings up an error page stating "our community is still under construction."

The issue has been discussed on one of the more popular alternative Second Life forums: SL Universe. Daniel Voyager guessed it would be another week before everything was ready. One poster commented, "It's annoying it's taking them so long but, when I recall the things that have gone wrong with previous botched attempts to transfer the forums from one format to another, I'm glad they're taking the time to do it properly." A number commented along the lines of "Here we go again."

Stay tuned for further details.

Bixyl Shuftan

No comments:

Post a Comment